© 2003 - 2017 by schote.biz

schote@facebook | Unterstützt SCHOTE.BIZ:

Support » T » The Wolf Among Us - Alle Episoden » TWAUS Android Patch Problem


giver888 Benutzer Geschrieben am 25.11.2015 11:08

Ich habe den obb Ordner ganz normal gepatcht. In Episode 1 funktionieren die dt. Untertitel perfekt. Nach dem Start der Episode 2 hatte ich (nach dem Vorspannintro) keine Untertitel mehr. Nach nochmaligem Speichern waren sie dann wieder da. Episode 3 startet normal mit Untertiteln. Nach dem Vorspann bei Bigbys Behandlung sind sie dann plötzlich wieder weg und durch nichts wieder hervorzuzaubern. Habe ein Note2014LTE P605 mit Android 4.4.2. und Adreno chip. Vielleicht kennt Ihr ja das Problem?


Alle Beiträge einblenden (11)


chickenblue Sprachpatcher Geschrieben am 19.01.2016 21:30

Naja so weit habe ich da schon gedacht :-) Hatte den Ordner natürlich am PC! Trotzdem besteht das oben beschriebene Problem.


giver888 Benutzer Geschrieben am 19.01.2016 22:41

Was hast Du für einen Grafikchip? Bei Adreno und Mali sind die Dateibezeichnungen teils unterschiedlich.


chickenblue Sprachpatcher Geschrieben am 20.01.2016 08:08

Habe einen Mali Chip. In der Beschreibung des Setups steht ja dass es mit einem Adreno Chip getestet wurde, aber müsste mit Mali doch trotzdem gehen oder?


giver888 Benutzer Geschrieben am 20.01.2016 12:55

Nein. Die Ordner heißen bei der Maliversion anders. Lege mal, wenn du die Möglichkeit hast, den vom Patch verlangten Ordnername auf einem Laufwerk an und nenne die Unterordner wie die des Adreno Ordners (hab das Spiel schon gelöscht. Kann also nicht mehr sagen, wie die hießen). Dann den Patch ausführen und die Inhalte der Unterdateien in Dein Mali Verzeichnis kopieren. Sollte funktionieren.Folgende User bedankten sich für diesen Beitrag:
goldenboy